User Tools

Site Tools


deformation:testsetup1

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Next revision
Previous revision
deformation:testsetup1 [2012/08/29 03:22]
Jim Lovell created
deformation:testsetup1 [2012/11/29 05:19] (current)
Jim Lovell [PC Software]
Line 16: Line 16:
   * From the LoggerNet CD   * From the LoggerNet CD
     * Installed the software (key printed on CD)     * Installed the software (key printed on CD)
-    ​+ 
 +  ​Ran LoggerNet and started through setup wizard 
 +    * Selected CR1000, named it Array 1 
 +    * Selected IP Port as Communication Setup 
 +    * Now need to give it an IP address... 
 +      * Will configure over serial connection 
 +      * USB to serial connector required driver from manufacturer:​ 
 +        * Manual at at http://​sabrent.com/​product-manuals/​USB-TO-SERIAL-CABLES_Manual.pdf 
 +        * Want driver for SBT-USC6K from http://​www.sabrent.com/​downloads.php 
 +        * Followed installation instructions 
 +        * Came up on COM3, 9600 baud, 8 bit, parity none, stop bits 1, flow control none. 
 +      * Connected power to logger via DC power-pack. No luck. Direct connection to battery works 
 +      * MAC address for Array 1 00d02c04b057,​ Array 2 00d02c04b051 and temporary IP addresses are 131.217.62.92 and .93 respectively and called AUScope-Array1.phys... and AUScope-Array2.phys... 
 +      * In Device Config Utility,  
 +        * Connection over serial with ethernet plugged in, shown DHCP working and TCP port set to 6785 
 +        * In Datalogger tab, Station name is Array1, PakBus Address 1, security code 0 
 +        * edited .cipasswd file (New Services Tab) to give usual observer password for admin, FTP password for anonymous is the same 
 +        * In logger Control, hit Set clock (synchs with PC clock, so that needs to be on an NTP server) 
 +        * In data monitor, can see logged data (after plugging in sensors), other stats like batther level etc. 
 +        * Finished, so disconnect. 
 +      * Now in EZSetup Wizzard 
 +        *  IP address set to 131.217.62.92:​6785,​ pakbus 1, security code 0 
 +        * Comm test worked! 
 +      * Configured Array2 as above, just different name and I address, PakBus Address 1 (tried 2 but failed the comms test).
/home/www/auscope/opswiki/data/attic/deformation/testsetup1.1346210540.txt.gz · Last modified: 2012/08/29 03:22 by Jim Lovell