User Tools

Site Tools


handover:r1757

R1757

Hobart 12m

Data Recorded to MED-0038, disk_pos 0 GBs

  • 17:00 UT - Experiment started OK. (Tiege)
  • 18:47 UT - Alarm due to delay through DBBC changing, will monitor to see if the delay stabilises. (Tiege)
  • 18:50 UT - Delay immediately stabilised at ~0.4 us, with variation from 0.398 us through to 0.403 us. Going to leave it be as long as it does not start drifting again. (Tiege)
  • 19:26 UT - delay difference drifted again to 0.435 us, going to try and see if restarting DBBC software helps, seems to be staying at the nominal ~0.257 us post-reset. Halted schedule during 256-1925a, first scan after reset will be 256-1944. (Tiege)
  • 22:59 UT - Have noticed that in the time between the previous two checklists ( time where I was asleep) the delay difference has very slowly drifted from ~0.26 us to 0.285 us, gradual enough that is hasn't yet set off the alarm. Jim will be taking over soon so I will mention it to him. (Tiege)
  • 23:25 UT: DBBC was still causing a drift so rebooted the machine. Jim
  • 23:37 UT: Restarted with scan 256-2347. OK now. Jim

Katherine

Data Recorded to USN-0069 (mk5ke) and USN-0017 (mk5-2ke), disk_pos 0 GBs

  • 17:00 UT - Experiment started OK (Tiege)
  • ~17:30 UT - Noticed that I was consistently getting the warning “WARNING: error sc -13 setcl: formatter to fs time difference 0.5 seconds or greater”. Tried fixing this in all the ways listed on the wiki. mk5=dot? returned large numbers for the last value. Monitoring fmset, the times seemed to be synced when data was not being recorded, however, when recording started mk5 became heavily out of sync. After trying multiple times to fmset, and to restart dimino on mk5ke, I attempted to power cycle the mk5ke using the ip switch. Unfortunately after the power cycle, I have been unable to ssh into mk5ke. As a work-around (hopefully), I have switched over to mk5-2ke for this experiment by terminating the fs, editing /usr2/control/mk5ad.ctl so that it runs of mk5-2ke and then restarting the experiment. (Tiege)
  • 18:10 UT - Experiment seems to be running fine on mk5-2ke, however, preob clkoff command is failing as it should be calling clkoff-2, I am unsure what file too edit in order to adjust this, will attempt to find it now. (Tiege)
  • 18:30 UT - Unable to find where to adjust clkoff to clkoff-2 in the preob, I know i need to edit the procedure files for midob and preob but I am not sure how. going to manually check delay difference until Jim starts in the morning and can fix. (Tiege)
  • 18:25 UT - Total missed/dodgy scans list: 256-1700b to 256-1733b inclusive were recorded onto USN-0069 using mk5ke (potentially dodgy), scans 256-1742 through to 256-1802 were missed while switching to mk5-2ke, 256-1808 and 256-1809 WERE RECORDED on the new disk (USN-0017), then 256-1814 through to 256-1827b were missed attempting to correct clkoff issue. (Tiege)
  • 18:30 UT - Experiment should be running as normal from scan 256-1833b onwards. Just note that 256-1808 and 256-1809 were both recorded to this module also. (Tiege)
  • 00:58 UT - Observations stopped from 00:55:48 to 00:58:10 to put in another module in bank A. Jim
  • 0720UT to 1030UT (JS)
    • MK5-2KE crashed as well, this was a UPS issure but in the meantime MK5 was fixed
    • GPIB fixed, clkoff/maserdelay now working
    • Module USN-0017 transferred from mk5-2ke to mk5 bank A, recording will continue on this
    • mk5 and dbbc reset, and synced with fmset
    • First new scan 257-1039. Missed scans 257-0720b through 257-1035c (215GB deficit)

Yarragadee

Data Recorded to USN-0020, disk_pos 52.1 GBs

  • 17:00 UT - Experiment started OK (Tiege)
You could leave a comment if you were logged in.
/home/www/auscope/opswiki/data/pages/handover/r1757.txt · Last modified: 2016/09/13 10:43 by Jesse Swan