User Tools

Site Tools


handover:r1780

r1780

Hobart

Disk VSN: HOB+0042

Volume at Beginning: 0GB

  • Can't connect with eremote control, Dave's backup isn't working either - doing setup with VNC. (Bryn)
  • 1700UT Experiment started OK. (Bryn)
  • 2210UT Tiege taking over, current telescope status: telescope working OK. (Tiege)
  • 0946UT Halt issued for SPACEX tracking pass(JS)
  • 1021UT Onsource after SPACEX (JS)
  • 11:23UT SpaceX started and stopped at 12:02UT. The next recording was 12:08UT. Jon noted that the pointed corrections were set to REFRAC+MODEL ever since the last spacex run, currently set to NONE.
  • 12:57UT halted for Spacex again. (Arwin)
  • 13:38:30 UT recording started again after spacex. (Arwin)

Katherine

Disk VSN: CURT+102

Volume at Beginning: 0GB

  • 1646UT Autocorrelations are bad, iread is giving values severely under target levels. Tried resetting the DBBC (Bryn)
  • 1700UT Tried resetting and reconfiguring DBBC, but the IFs are still way under target values. (Bryn)
  • 1720UT ifnom doesn't fix the IFs, no point starting experiment without fixing, as system temperatures are awful. (Bryn)
  • 2210UT Tiege taking over, current telescope status: Currently not observing, Telescope IFs/power levels broken. Bryn said Warren had a go at fixing. Guess I will take another look at it and see if I can get Ke on schedule and observing. (Tiege)
  • 2247UT Still trying to fix this, when I try and restart Monica.IFBox I get 'Socket created', then 'Bind failed'. Probably has something to do with it. DISREGARD THIS, worked second try. (Tiege)
  • 2225UT On the Phone to Brett, trying to fix this telescope. Bretty seems to think that something might be off in the telescope pedestal, meaning that the receiver is powered down. Martin is going to go take a look in 20 mins or so. (Tiege)
  • 2350UT IF power level issue fixed. All I ended up having to do was use the 'reboot system' command on the UoT interface on the timing computer. Ke has now joined R1780, did not manage to complete a pointing check for it as I got error fivept command not setup correctly. Apart from that it seems to be recording fine now. First valid scan is 052-2356a. (Tiege)
  • 0011UT Field system complaining about antenna pointing, interrupst 053-0009 to run a pointing check. this was completed by 0020 UT and first valid scan since is 053-0026. (Tiege)
  • 0040UT The problems continue, now getting rfpcn:time-out errors which have been seen many times before. Tend to be fixed by restarting Rxmon on fs pc, halted schedule and restarted Rxmon. First scan after this reset is 053-0047b (Only missed 053-0040a). (Tiege)
  • 0140UT rfpcn time-out error happening again, restarted Rxmon again. will keep monitoring. (Tiege)
  • 15:51 UT noticed that the generator state is not green. (Arwin)

Yarragadee

Disk VSN: USN-0093

Volume at Beginning: 0GB

  • Getting lots of errors with the mk5 during setup, probably due to issue with counter (can't run clkoff). Have tried using 'counter' to reset counters, still getting errors as follows:
    • WARNING: error sc -13 setcl: formatter to fs time difference 0.5 seconds or greater
    • WARNING: error sc -23 setcl: mark 5b not sync'd, consider using fmset 's' option to fix.
    • WARNING: error ib -4 gpib device time-out on response c1
    • ALARM: error m5 -104 mk5cn: time-out, connection closed
    • WARNING: error m5 -112 mk5cn: eof pre-draining input, mark 5 may have crashed, connection closed
    • WARNING: error m5 -114 mk5cn: re-open after pre-drain error was okay, proceeding to transaction.
  • Test recording has times way off, but fmset won't run because of the above errors. Have tried restarting the mk5 - no changes. (Bryn)
  • mk5 records fine, mk5=dot reports FHG_on. However, running scan_check causes ERROR m5 -900 Can't XLRRead() (Bryn)
  • Tried physical reboot of system by calling on-site person. Same errors persist. (Bryn)
    • Apparently some work was done on the wiring of Yg since the last experiment. This might be the source of the issue. If so, there isn't anything I can do remotely. (Bryn)
  • Clkoff is working again, after having a manual reset by on-site personnel. Time is not stable, still unable to run fmset. (Bryn)
  • 1700 UT Experiment on hold - still investigating. (Bryn)
  • 2210UT Tiege taking over, current telescope status: Experiment still on hold, still cannot connect to mk5. Going to take another look at this and see if I can sort it out. (Tiege)
  • 2325UT Currently on the phone to brett attempting to fix Yg and Ke, On-site people at Yg are taking a look at the telescope for us while we look at Ke. (Tiege)
  • 0031UT After many calls with Brett and Randall it seems that Yg may be finally joining R1780. Manual reboot of the DBBC pc fixed some issues, but it still did not come up all peachy. Reconfiguring the DBBC twice, restting the counters with 'counter' and then running fmset seemed to clear up all the issues. Ran a pointing check and the antenna is onsource with the first planned scan being 053-0040a (Tiege)
  • 0046UT First scan on Yg complete, everything looks OK. (Tiege)
You could leave a comment if you were logged in.
/home/www/auscope/opswiki/data/pages/handover/r1780.txt · Last modified: 2017/02/22 15:55 by Ross Turner