User Tools

Site Tools


handover:r1871

R1871

Katherine 12m

Disk VSN: NRAO+144/2000/ | Data volume at beginning: 0.449 GB

  • 1700UT - Experiment started OK (Tiege)

Yarragadee 12m

Disk VSN:NRCAN-05/2000/ | Data volume at beginning: 0.224 GB

  • 1700UT - Experiment started OK (Tiege)
  • 1711UT - Apparently only for one scan though, pps_delay1 value is all over the place (+ve ~2000000000). Setting off alarms. Auto-correlations look very bad. Restarting software on DBBC was not effective. Trying a power-cycle now. (Tiege)
  • 1733UT - Power-cycling DBBC unsuccessful, looks like even after fmset, times are still not synced up (though sync error goes away). Going to try rebooting mk5 for good measure. (Tiege)
  • 1740UT - This didn't work either, currently stumped. (Tiege)
  • 1750UT - reset hwclock on pcfsyg, and rebooted machine. Hasn't fixed issue. mk5 time seems to be consistent wit UT, but field system (and maybe DBBC) is off slightly. (Tiege)
  • 1800UT - fmset clocks being different seems to be unrelated, on second DBBC reboot, clocks now line up. However clkoff value is still far too high (by factor of 10000). It is definitely not a monitoring issue also, as webcam confirms high value, along with pps_delay being far too high. (Tiege)
  • 1815UT - Called Lucas, he could not figure out what was wrong with it. Seems more and more likely its a HW issue. 'bread' command shows a lot of zeroes, and the IFs with zeroes change between DBBC reconfigs/reboots (Tiege)
  • 1830UT - Have contacted Yg on-site person, nothing looks out of the ordinary (but they are new). Getting them to manually power cycle the DBBC. (Tiege)
  • 1852UT - Still getting nonsense negative pps_delay and too large clkoff values. Going to stow dish and get Warren/Brett to take a look in the morning (Tiege)
  • 0423UT - The PCI 7200 card's been replaced (which was expected to be causing the problems) and the experiment appears to be back up however with a warning saying WARNING: 0 : 0x00340003 : 1028 : interrupts error from mark-5b dim or dom (Prad).
  • 04:36 UT - John did hardware fix on DBBC replaced pci-7200 card and necessarily reconnected input cables etc. Did usual setup stuff, reconfig dbbc, restarted field system, fmset, seems good now, bread sensible, getting steady pps_delay 61971, autocorrelation spectra good, syncerr_eq_0, start again from first good scan 338-0436 (warren)
  • 0456UT -DBBC drift and mk5 sync error. Scan 338-0453 to 338-0512a affected. The scan resumed from the 338-0515, however, this was after a momentary anomaly (between channel 14 and 15) in the correlations which Lucas pointed out (Prad).
You could leave a comment if you were logged in.
/home/www/auscope/opswiki/data/pages/handover/r1871.txt · Last modified: 2018/12/04 05:18 by Tiege McCarthy