User Tools

Site Tools


hardware:dbbc.windowsxp

MS Windows XP Installation

I have attached my scanned notes.

windows_xp_reinstall_notes_01.pdf

windows_xp_reinstall_notes_02.pdf

I used a Univ OEM XP install CD attached to the USB (change the bios to boot of usb cdrom).

I loaded the latest drivers for the devices listed, PCI-7200, PCI-9111 & PCIS-DASK V4.29 from

http://www.adlinktech.com/PD/web/PD_detail.php?pid=18

You need Xilinx “Programming Tools” 13.1 for the new Fila10G.

http://www.xilinx.com

Also drivers for Network Controller, Graphics. They are in my notes. Can get them from the intel site

Environment Variables:

These need setting manualy or things just don't work.

LMC_HOME c:\Xilinx\10.1\ISE\smartmodel\nt\installed_nt

XILINX c:\Xilinx\10.1\ISE

Path %XILINX%\bin\nt … ;%LMC_HOME%\lib\pcnt.lib …; c:\Xilinx92i\bin\nt;c:\Xilinx\10.1\ChipScope\bin\nt

August 2012

The following installation notes where received from Michael Wunderlich (VLBI-Gruppe,Max-Planck-Institut fuer Radioastronomie).

disk_images_and_istallation.pdf

I followed Installation (3) with an install of XP Professional, it didn't work Only one item not covered in the document that I am aware off. You need an environment variable XILINX setup. This I set under System Properties - Environment Variables

XILINX c:\Xilinx\12.4\LabTools\LabTools

This should point to what ever version of LabTools you have installed.

I put in this env variable under the “Administrator” account and it all works now. I had the environment variable set under the “dbbc” account but things did not work.

/home/www/auscope/opswiki/data/pages/hardware/dbbc.windowsxp.txt · Last modified: 2012/08/30 21:10 by Stuart Weston