User Tools

Site Tools


operations:agenda2019_05_16

Chair: Lim

Attended: Momtaz Simin, Mas, Tiege, Patrick, Jamie, Katie

Apologies: Ross, Earl, Jay, Lucas

Absent:

General Issues

  • Please remember to create handover note page during setup.
  • No connection to Yg and Hb maser.
  • Go to pcfs terminate the e remote control and restart if cannot connect.
  • End message, if problem exists, please mention/describe the error.

Handover Issues

R4892:

  • Handover note created without experiment name.
  • “Experiment started” information not provided.
  • Data volume at beginning not specified.

CRD102:

  • Ho: 1307UT - fmset puts the field system time 6.2 seconds ahead of the Mark5 and Computer time, this seems to result in scans ending (and starting) ~5 seconds ahead of schedule (when going off the log time). We are in the last 50 mins of the experiment so I am going to leave as is rather than spend 25 mins restarting machines and end up losing more data than would be (potentially) saved. (Tiege)
    • on going issue. Jamie will solve it tomorrow. Get the 26m to log the time difference

R1894:

  • Yg: pcfsyg disk filled up 15 minutes before experiment started. Needed to remove some old epi/png files from the auto_corr_test directory. (Tiege)
    • Cronjob to clean up directory everyday
    • New machine coming in a few months with new system.
    • Might still need to use the old system.

AOV035:

  • Ho: 1725UT - Cryo monitoring system not working at Ho (ERROR ma -4 Device rx timed-out on response). I have replaced the cryomon and rxmon procedures with nops in EXPERIMENT procedure library for the time being, because otherwise it waits for each rx measurement to time out. I have also commented out the rxmon command in the midob procedure in STATION library, as that is also waiting for timeout, and screwing up scan timing. (Patrick)
    • Fixed by resetting TTY distributor with “reset” switch on old S/X MarkIV rack. Serial communications from Hobart to s/x receiver are still patched through this rack. (Warren and Brett)
  • 1725UT - wx command not working. (Patrick)
    • Path failure.
    • Ups failed (lost power)
    • Working now.
/home/www/auscope/opswiki/data/pages/operations/agenda2019_05_16.txt · Last modified: 2019/05/16 03:14 by Chin Chuan Lim